Back to overview
Degraded

Infinite report queue

Jun 03 at 10:08am CEST
Affected services
CORE

Resolved
Jun 03 at 11:30am CEST

Fixed

Updated
Jun 03 at 10:23am CEST

Disabled Strings extraction for testing purposes

Created
Jun 03 at 10:08am CEST

We are currently investigating an issue where reports remain indefinitely queued without being processed. A fix will be released as soon as the issue is resolved.